UK Kindle Users Forum
Search has stopped working on my Kindle 3G e-ink - Printable Version

+- UK Kindle Users Forum (http://www.kuforum.co.uk/kindleusersforum)
+-- Forum: Kindle E-Ink Forums (/forum-5.html)
+--- Forum: 3G and Wi-fi Problems (/forum-33.html)
+--- Thread: Search has stopped working on my Kindle 3G e-ink (/thread-17185.html)



Search has stopped working on my Kindle 3G e-ink - Katherine Roberts - 21 Aug 2014 10:45 AM

I've been getting this message on my Kindle 3G when I try to look up a book title or author etc. by typing in the search box at the bottom:

We're sorry! An error ocurred when we tried to process your request. Rest assured we are working to resolve the problem as soon as possible... followed by a phone number to ring customer services.

This means I can't find anything on my Kindle that isn't in the best-seller lists or promotions... which makes my Kindle more or less useless, since I often use it to look up specific titles and authors.


Anyone else having this trouble?


RE: Search has stopped working on my Kindle 3G e-ink - tao - 21 Aug 2014 11:39 AM

(21 Aug 2014 10:45 AM)Katherine Roberts Wrote: Wrote:  I've been getting this message on my Kindle 3G when I try to look up a book title or author etc. by typing in the search box at the bottom:

We're sorry! An error ocurred when we tried to process your request. Rest assured we are working to resolve the problem as soon as possible... followed by a phone number to ring customer services.

This means I can't find anything on my Kindle that isn't in the best-seller lists or promotions... which makes my Kindle more or less useless, since I often use it to look up specific titles and authors.


Anyone else having this trouble?
Does it work on WiFi? If it does it's probably an outage on 3G system.Pondering


RE: Search has stopped working on my Kindle 3G e-ink - Katherine Roberts - 23 Aug 2014 12:22 PM

Didn't think of that... yes, it does work on wi-fi Smile So maybe it was a 3G problem?


I tend to use my Kindle on 3G, not always having wi-fi available, so I hope it doesn't become a regular thing. Out of interest, has anyone else had this problem, or was it just in my area?